MacのOSをHigh Sierraにしたらgitでエラーが発生した

普段使っているMacでOSをHigh Sierraにアップデートしたらgitコマンドがエラーになった。

xcrun: error: invalid active developer path (/Library/Developer/CommandLineTools), missing xcrun at: /Library/Developer/CommandLineTools/usr/bin/xcrun

何やらXCode関連のライブラリが見つからないっぽいエラーが発生しているみたいなので、インストールする。

xcode-selece --install

 

スポンサーリンク